vHosting 0
vhs728x90
Risultati da 1 a 8 di 8

Discussione: Versione php per vb4

  1. #1
    Data Registrazione
    12/05/12
    Località
    Udine
    Età
    50
    Messaggi
    659
    Grazie dati
    78
    Ringraziato 81 volte in 59 post
    Mentioned
    3 Post(s)

    Predefinito Versione php per vb4

    Salve ragazzi, cortesemente quale versione php consigliereste per vb4? Sul forum ufficiale ho letto che non ci saranno ulteriori rilasci in quanto è arrivato alla fine del suo ciclo vitale, conviene ancora installarlo?

  2. #2
    Data Registrazione
    01/06/09
    Età
    54
    Messaggi
    599
    Grazie dati
    38
    Ringraziato 8 volte in 7 post
    Mentioned
    0 Post(s)

    Predefinito Re: Versione php per vb4

    ciao io uso php 7.0 e va molto bene

  3. #3
    Data Registrazione
    12/05/12
    Località
    Udine
    Età
    50
    Messaggi
    659
    Grazie dati
    78
    Ringraziato 81 volte in 59 post
    Mentioned
    3 Post(s)

    Predefinito Re: Versione php per vb4

    Ok, io al momento ho la versione 7.1.29, la 7.0.33 mi dice che è obsoleta, tu la usi ugualmente?

  4. #4
    Data Registrazione
    01/06/09
    Età
    54
    Messaggi
    599
    Grazie dati
    38
    Ringraziato 8 volte in 7 post
    Mentioned
    0 Post(s)

    Predefinito Re: Versione php per vb4

    Core

    PHP Version 7.1.33
    in questo momento sto usando questa e va bene

  5. #5
    Data Registrazione
    01/06/09
    Età
    54
    Messaggi
    599
    Grazie dati
    38
    Ringraziato 8 volte in 7 post
    Mentioned
    0 Post(s)

    Predefinito Re: Versione php per vb4

    anche la 7 va bene ora dovro' fare una modifica per html5 per ipbroarcade e si deve passare alla 7.2

  6. #6
    Data Registrazione
    12/05/12
    Località
    Udine
    Età
    50
    Messaggi
    659
    Grazie dati
    78
    Ringraziato 81 volte in 59 post
    Mentioned
    3 Post(s)

    Predefinito Re: Versione php per vb4

    Io non ho quella versione, dopo quella attuale che è la 7.1.29 ho la 7.2.18 e la 7.3.5
    successivamente ho
    alt-php72-cgi
    alt-php72-fastcgi
    alt-php72-fpm

  7. #7
    Data Registrazione
    01/06/09
    Età
    54
    Messaggi
    599
    Grazie dati
    38
    Ringraziato 8 volte in 7 post
    Mentioned
    0 Post(s)

    Predefinito Re: Versione php per vb4

    non so risponderti vediamo se qualcuno risolve

  8. #8
    Data Registrazione
    12/05/12
    Località
    Udine
    Età
    50
    Messaggi
    659
    Grazie dati
    78
    Ringraziato 81 volte in 59 post
    Mentioned
    3 Post(s)

    Predefinito Re: Versione php per vb4

    Ok non c'è problema, risolvo passando a xenforo 2

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Seguici!
P.IVA: 02750560738
Cionfs © - Cionfs ® - Marchio registrato numero 0001524896
© Cionfs'Forum CMS - Cionfs'Forum CMS - Guide Gratis - Supporto CMS - E' vietata la copia anche parziale senza autorizzazione.
Questo sito utilizza cookies di analytics su dati esclusivamente aggregati e cookies di terze parti per migliorare l'esperienza dell'utente tramite plugin sociali e video.
Cliccando su oppure continuando la navigazione sul sito accetti i cookies. Per l'informativa completa clicca qui.